
COMPUTER ENHANCEMENT

Calibrations and Discovery Techniques



Computer Enhancement

 This means enhancing an image so that details are 
better able to be viewed.

 This does not mean altering an image.

 If you plan to use the enhancement in court, and this 
means if you used the information to guide an 
investigator or as information in an arrest or search 
warrant, you must be able to replicate the steps you 
used in the enhancement.  This means write down your 
steps or use a tracking software.



Basic Considerations

 **Always work on a copy**

 Each time you open and close a JPEG image you 

are altering the original data because JPEG uses a 

compressing format.  This most likely will not make 

much difference unless you are comparing fine 

detail (fingerprints).  You can save to a TIFF file and 

reopen without loss of data.



Levels in Adobe Photoshop Elements

 One of the most useful commands to lighten or 
darken an image is the “levels” command.

 You can use the contrast, hue, and other commands 
but the results will be much the same as using levels.

 You can get to levels by several methods

 Enhance > Adjust Lighting > Levels

 Ctrl + L



Using Levels

 Select Image  

 Select Levels (Ctrl + L) or  Image > Adjustments > 
Levels

 Set the image to a multiple of  25/50/75/100 to 
eliminate screen stray pixels.

 The left slider is for dark pixels, the right slider is for 
light pixels.  All to the left of the left slider will be 
black pixels, and all to the right of the right slider will 
be white pixels. The middle slider is the mid-tone 
marker that denotes pure gray.



toolbar

Black, white slider triangle

channels



Dark Image



Levels mid-range set at 3.40



More On Levels

 Moving any slider changes the pixel values of the 
image.

 If you move the middle slider to the left it lightens the 
image because more light pixels are to the right of 
mid-tone.

 You can make enhancements by moving any of the 
sliders.  Nothing is permanently changed until you 
save.  Thus, move to see what makes the image more 
clear, write down the values, and save your enhanced 
image.



Other Lighten/Darken Tools

 You can try to use the other enhancement tools such 

as curves, Hue/Saturation, and 

Calculations.  I have found levels is the first step 

and will usually do all you want to do for basic 

dark image enhancement.



Lighten/Darken Using Irfanview

 File > Open (image of you choice)

 Image > Color Corrections > use sliders in menu.

 You can use lighten and contrast to get a good image. 

 You can adjust the Gamma to make the image lighter.

 You can use Saturation to change colors.

 Fir forensic purposes you must write all that you did to make 

the enhancement, save the original, and save the enhancement.



Auto Adjust Colors in Irfanview



Color Corrections in Irfanview



Adding and Removing Color

 You can use the levels command to adjust color values 
by selecting different channels.

 You can use various Filter, Calculations, 
Hue/Saturation, and Color Balance, as examples, to 
adjust colors. 

 This can be useful to remove a background color, or to 
remove a certain color from an image.

 Write down your steps and save your enhanced 
image.



Invert Command

 The invert command can be useful for viewing blood 

stain images.

 Blood will often have a bluish glow

 There are false positives.

 It can be initiated by

 Ctrl + I

 Image > Adjustments > Invert

 Use “Negative” in Irfanview



Filter > adjustments > invert



Wall from Homicide Scene



Inverted Wall Image



Re-Sizing and Distortion

 In the next slides we are going to put images to real 

size.  This is called putting 1:1. We will use two 

techniques. 

 We will correct for some barrel  distortion and 

compare some images. 

 These image enhancement techniques are some of 

the most important when comparing a suspect 

impression to a known impression, i.e., fingerprint, 

shoe print, bite mark, tire track.



Calibrations:  Witzki Method

 Setting Images at 1:1 scale for measurements and comparisons.

 See http://www.foray.com/ for excellent tutorials.  Go to training and then tutorials.

 Basic steps”

 Get image.  Set magnification to multiple of 100.

 Crop (“C”) a certain value on the scale such as 50 mm by running the crops lines 
through the scale markers.  Double click the cropped image.  Then go to Image > 
Image Size.

 Make sure resample is off, type in crop size (50mm as example) in the appropriate 
horizontal or vertical box.  Make sure value is in correct setting such as Cm (5 cm ).  
All other values will automatically change.  Put resolution box to pixels/cm.  Note 
resolution.

 Copy new resolution (Cntrl C) or right click/copy.

 Cancel crop (Cntrl Z).

 You should now be in the original image. Go to Image > Image Size and Make sure 
resample is off.  Make sure resolution box is in pixels/cm. 

Put in the resolution from the cropped image by ctrl + V, or right click/paste.  Click 
OK.  You are now 1:1.

http://www.foray.com/


Crop Portion of Image

Crop tool

Double click on 

this cropped 

section



After Double Clicking

From this go to image size 

menu



Image Size Menu

Make sure resample is not checked

Notice the 

chain.  All 

boxes must 

be linked.



Image Size Menu

Type in crop value and change to cm.  

If the crop was on a vertical scale you 

would type in the values in 

“height.”

Change to pixels/cm

Copy whatever this resolution  

value may be after you put in 

the distance values.



Back to the Original Image

Ctrl + Z to go back to 

the original image.  Go 

to the original image ” 

Image Size” menu.  

Make sure resample is 

not checked.  In the 

resolution space type in 

the value you copied 

from the cropped 

resolution box.  Change 

the resolution value box 

to pixels/cm.  If you 

cropped and used 

inches you would leave 

the value in 

pixels/inches.



Checking Your image

 If you saved your image, open it up.  Go to print 

and print the image.  If you have a choice of sizes 

click on real size or actual size.

 To check your image use a scale to measure the 

scale in your image.  The scale on your printed 

image would measure 1 cm with an actual scale.



The George Reis Method

 Use Adobe Photoshop CS 4 or similar program.

 Get image, make a copy or a duplicate layer, and set the copy  to multiple of 100 to prevent frequency 

interference artifacts.

 Select measure tool or in newer versions the ruler tool.  It can be found by right clicking on the eyedropper tool. 

 Use the measure tool to draw a 1 cm line on the scale in the image.  If you draw a four cm line you will need to 

divide the resolution by 4.  At the top of the image there is an L1 value.  This is the number of pixels per cm in 

your image.  Oh, by the way, make sure the rulers Adobe Photoshop scales are showing in your image.  If not  

go to View > Rulers  > click rulers.  Right click on the ruler bar and select pixels. Note the L1 value.  The “use 

Measurement Scale” box can be unchecked.

 Go to Image > Image Resize and make sure resample is off.

 Set resolution box to pixels/cm.

 Type L1 value into the resolution box and click OK.

 You are now 1:1.  You can check this by resetting the Adobe Photoshop scale to cm and then scrolling you 

image to the edge of the work area.  If 1:1 the scale in our image should match with the Photoshop scale!   You 

can also check by getting the measure tool and setting the ruler to cm and then measuring a I cm length.  Make 

sure the “Use Measurement Scale” box is not checked.



Critical Points

 The quality of the original image is very critical.  When doing 

macro work it is very critical that the scale and the object of 

interest (the target) are on the same plane.  Being off 1 cm 

can make a big difference.  If you are doing long distance 

work this doesn’t make much difference.

 If is important that the camera is “squared up” when taking the 

image, and that the image is sharp.  You need to be able to 

clearly see edges and fine detail.

 There most likely will be some distortion.  When you do your 

measurements do so in the part of the scale that shows the 

least distortion.



Difference Due to Focus with Brass and Scale on 

Different Plane

Focus on Brass Focus on Scale



Brass and Scale on Same Plane



Distortion

 When you do macro (close-up) photography you usually get 

some barrel distortion.  This can be corrected in Adobe 

Photoshop programs.

 I have found that it does not make much difference when 

calibrating images if you do or do not correct for distortion.  If 

you make corrections, do so before you calibrate 1:1.  The 

decision to correct comes down to the level of detail needed in 

your examination of an image.

 Correcting for distortion can make some difference when 

measuring items on screen.



Distortion Commands

 Adobe Photoshop versions are slightly different 

from year to year and from “Photoshop” to 

“Elements” programs.  They all will work.

 You will usually go to Filters > Distort > Lens 

Correction or Pinch.  In some programs the Lens 

Correction command may stand alone. 



Distortion Correction



Barrel Distortion



Distortion Corrected



Comparing Images

 The next slides are on comparing images.  We are 

going to use the same image for training purposes.  

We will fix the image distortion, crop the image to 

a working size, set the image 1:1, make a duplicate, 

use the move tool to drag one image onto another, 

and make a comparison.



Shoe with Scale

 First crop the image to a workable size.  In an actual 

case you might not do this if your wanted to compare 

the entire image.  To crop the image File > open > 

shoe with scale > crop from about 130 until the end 

of the shoe >  double click > save cropped image as 

shoewithscale1.

 To correct distortion;  file > open > shoewithscale1 > 

filter > distort > pinch . Move the slider until the lines 

are parallel and the scale looks straight > OK > 

save.



Comparing

 File > open > shoewithscale1 > file > duplicate > you 

should have two images > Window > images > tile.  

Both images should be side by side.  If one is larger or 

smaller use the magnifying glass icon to make it the 

same size as the other.  Often the duplicate image will 

be small than the large image.  If the duplicate image 

winds up on top of the original images I will usually 

click and drag it to the right side of the work space 

(by the way this is called the palette).



Adjust Images to Same Size

If one image is smaller, use the 

magnifying glass icon to 

increase so both are the 

approximate same size.

Magnifying 

glass icon to 

make image 

larger or 

smaller.



Comparing

 Correct distortion and put both images 1:1.

 Distortion commands are filter > distort > pinch.  Remember 

that you click on the top bar of the image to select it to work 

on.  If you want to go to the other image click on it’s top bar to 

make it the active image.

 The 1:1 commands are file > open > crop a know distance > 

double click > image > resize > image > set scale to number 

of units you cropped and to cm > Copy resolution > cancel > 

Ctrl Z >image/ resize/image size/ > past in resolution > set 

to pixels/cm> OK.



Double Check,  Get Move Tool

 Both your images should have distortion correction 

and be 1:1.

 Select the move tool.  It is in the upper left hand 

corner of the tool box.  It is a cross with an arrow.

 Move this tool icon onto the far right image.  This is 

your duplicate image.



Move Tool

Move Tool



Change Opacity

Go here 

for the 

opacity 

slider.  

This 

allows 

you to 

see the 

one 

image  

under the 

other 

image.



Click and Drag Right Image onto Left Image Using 

Move Tool

Notice 

that the 

dragged 

image is 

on the 

original 

image, 

but it is 

not 

aligned.



Comparison

 Go to the duplicate image and click and hold the 

move tool and drag that image onto the left hand 

image.  Go to opacity, in the far right of the screen 

and change to 40 %.  You should be able to see 

one image behind the other.  You can use the move 

tool to move the image around.  Try to align it 

perfectly on top of the other image.



Aligned Image



Making the Comparison If You 

Have Two Separate Images.
 Get images to compare.  The known is usually on the left and 

the unknown on the right.  Both images should be 1:1 at this 
time.

 Set both images to the lowest common resolution.  To do this go 
to image resize, turn on resample, type the same resolution 
into both images.  ***This is the only time you check the 
resample box.**

 Activate the unknown, go to layers, click on make duplicate 
layer.  This will be the layer you use to drag onto the known 
image.

 Pick a common point of both images.  Select the move tool, put 
it on the common point on the unknown layer, drag the image 
onto the known image.  Move the layer to align.  You can adjust 
the opacity to make the image more or less visible. 



Comparing Images

 Go to http://www.foray.com/ for excellent tutorials.

 Basic steps:

 Get known image, calibrate, and place on left

 Get unknown image, calibrate, and place on right.

 Set both images to same resolution.

 Make new layer of unknown, and set new layer to opacity 

of about 45 %.

 Get move tool and drag layer of unknown onto known 

image.

http://www.foray.com/


Measuring On Screen

 Once you have set an image 1:1 you can measure on 

screen within the Adobe Photoshop program.  To do 

this use the measure tool and click on one point and 

drag to the next point.  L1 will be the distance.  You 

can set the Photoshop scale to mm, cm, or inches.  If 

you want to know and angle click on the measure tool 

drag a line to 90 degrees and then drag over.  The A 

value next to the L value will give you the 

measurement of the angle.



The line was made with the ruler 

(measure) tool by moving from 90 

degrees vertical to the left.  The A 

value is 106.5 so the angle of the 

bullet in the clip is at about 16.5 

degrees.

Angle 

value



The width of the clip is indicated at L1 

as 26.4 mm.  I measured it with a scale 

at 27 mm.



Select Shooting Mode

 The larger the file mode (in megapixels such as 9 mg, 12 m, or 
RAW) makes a difference in the information captured in the 
file.

 RAW files are very large but they afford much greater 
enhancement.  George Reis recommends using RAW for 
fingerprints, bloodstains, shoe impressions, pry marks, bullet 
firing pin impressions and other situations in which the highest 
quality image is important.

 Use what you need for the purpose at hand.  In other words, if 
you are very interested in fine detail and color, RAW might be 
a good choice.  If you are doing overalls, 6 mg would most 
likely do the job.



Additional Considerations

 You can compare images side by side.  

 You can print both images, use a transparency for one of images (usually 
the unknown) and lay the transparency over the known.  Do this after 1:1 
and same resolution (same size).

 Comply with policies, procedures, protocols, and so forth.  Write down all 
steps except for standard 1:1 steps.

 Distortion can be corrected in Adobe Photoshop CS2 and later versions. Go 
to Filters and look for distortion filter.  You need to note this in your report if 
you do this.  Adobe Elements 6.0 has a “pinch” filter that will allow some 
distortion correction.

 After putting 1:1, some people make a copy to work on and save the 
original.  After putting both images to the same resolution, some people 
make a copy to work on and save the original.  However you go about 
doing this, you need to document in a report.



The State of the Art.

 Adobe Photoshop CS2 and newer includes a 
measuring tool you can use for resizing images.

 You can also do this with Irfanview.

 A commercial vendor with tools to remove 
background and to calibrate is VeriPic, 
http://www.veripic.com/products/prod_calibrat.htm.

http://www.veripic.com/products/prod_calibrat.htm


Conclusion

 The Key is to get good images.  Now you know why it 
is important to have sharp images, with a scale that 
are orthogonal to the surface images.

 Accuracy and precision are important.

 Good documentation is essential.

 You can testify to class characteristics, but you may 
have to show how you arrived at your comparison of 
images.

 6 megapixel digital files seems to be the minimum for 
comparison.
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Thank You.


